<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Workers&#8217; Comp employer program requirements waived amid virus concerns &#8211; The Daily Reporter</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter &raquo; Feed" href="http://www.thedailyreporteronline.com/feed/" />
			<link rel="shortcut icon" href="//www.thedailyreporteronline.com/wp-content/uploads/2017/04/favicon.png" type="image/x-icon" />
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="//www.thedailyreporteronline.com/wp-content/uploads/2017/04/iphone.png">
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="114x114" href="//www.thedailyreporteronline.com/wp-content/uploads/2017/04/iphone_retina.png">
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="72x72" href="//www.thedailyreporteronline.com/wp-content/uploads/2017/04/ipad.png">
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="144x144" href="//www.thedailyreporteronline.com/wp-content/uploads/2017/04/ipad_retina.png">
		
		<meta property="og:title" content="Workers&#039; Comp employer program requirements waived amid virus concerns"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://www.thedailyreporteronline.com/news/2020/04/03/workers-comp-employer-program-requirements-waived-amid-virus-concerns/"/>
		<meta property="og:site_name" content="The Daily Reporter"/>
		<meta property="og:description" content="The Ohio Bureau of Workers’ Compensation this week went further than its recent deferral of installment payments on insurance premiums, announcing it has set aside several requirements for premium-lowering safety programs.

The changes are in response to the coronavirus and an unprecedented shut-down of all non-essential activity statewide, bureau officials said in a press statement.

The affected"/>

									<meta property="og:image" content="http://www.thedailyreporteronline.com/wp-content/uploads/2016/01/logo-white-64.png"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thedailyreporteronline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='pie_front_css-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/pie-register/css/front.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='pie_validation_css-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/pie-register/css/validation.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_bar-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/swifty-bar/public/assets/css/sb-bar-public.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-core-style-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/fusion-core/css/style.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fullcalendar-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/cupertino/jquery-ui.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/cupertino/theme.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://www.thedailyreporteronline.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-font-awesome-css'  href='http://www.thedailyreporteronline.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://www.thedailyreporteronline.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://www.thedailyreporteronline.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-animations-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/fusion-builder/animations.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-ilightbox-css'  href='http://www.thedailyreporteronline.com/wp-content/plugins/fusion-builder/ilightbox.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='avada_google_fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A700%2C400&#038;subset' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/jquery-updater/js/jquery-3.2.1.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/pie-register/js/prVariablesDeclaration.js?ver=4.9.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.0/jquery-ui.min.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/pie-register/js/datepicker.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/pie-register/js/jquery.alphanum.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/pie-register/js/piereg_validation.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"http:\/\/www.thedailyreporteronline.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var admin_urls = {"admin_ajax":"http:\/\/www.thedailyreporteronline.com\/wp-admin\/admin-ajax.php","post_id":"106866","postNonce":"058a527339"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/swifty-bar/public/assets/js/sb-bar-public.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"http:\/\/www.thedailyreporteronline.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/www.thedailyreporteronline.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPFC = {"ajaxurl":"http:\/\/www.thedailyreporteronline.com\/wp-admin\/admin-ajax.php","firstDay":"1","wpfc_theme":"1","wpfc_limit":"6","wpfc_limit_txt":"more ...","timeFormat":"","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.2'></script>
<link rel='https://api.w.org/' href='http://www.thedailyreporteronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thedailyreporteronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thedailyreporteronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://www.thedailyreporteronline.com/news/2020/04/03/workers-comp-employer-program-requirements-waived-amid-virus-concerns/" />
<link rel='shortlink' href='http://www.thedailyreporteronline.com/?p=106866' />
<link rel="alternate" type="application/json+oembed" href="http://www.thedailyreporteronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedailyreporteronline.com%2Fnews%2F2020%2F04%2F03%2Fworkers-comp-employer-program-requirements-waived-amid-virus-concerns%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thedailyreporteronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedailyreporteronline.com%2Fnews%2F2020%2F04%2F03%2Fworkers-comp-employer-program-requirements-waived-amid-virus-concerns%2F&#038;format=xml" />
<style id="fusion-stylesheet-inline-css" type="text/css">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</style>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3524506-2', 'auto');
  ga('send', 'pageview');

</script></head>

<body class="post-template-default single single-post postid-106866 single-format-standard fusion-image-hovers fusion-body no-mobile-slidingbar mobile-logo-pos-left layout-wide-mode has-sidebar fusion-top-header menu-text-align-right mobile-menu-design-modern fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v3 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-mobile-menu-design-modern ">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
			<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-custom" class="menu"><li role="menuitem"  id="menu-item-54492"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54492"  ><a  href="http://www.thedailyreporteronline.com/electronic-edition/"><span class="menu-text">Electronic Edition</span></a></li><li role="menuitem"  id="menu-item-54615"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54615"  ><a  href="http://www.thedailyreporteronline.com/subscribe/"><span class="menu-text">Subscribe</span></a></li><li role="menuitem"  id="menu-item-54825"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54825"  ><a  href="http://www.thedailyreporteronline.com/sign-in/?redirect_to=http://www.thedailyreporteronline.com/news/2020/04/03/workers-comp-employer-program-requirements-waived-amid-virus-concerns/"><span class="menu-text">Sign In</span></a></li></ul></nav><div class="fusion-mobile-nav-holder"></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
		<div class="fusion-logo" data-margin-top="-20px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://www.thedailyreporteronline.com/">
						<img src="//www.thedailyreporteronline.com/wp-content/uploads/2016/01/logo-white-64.png" width="255" height="64" alt="The Daily Reporter Logo" class="fusion-logo-1x fusion-standard-logo" />

															<img src="//www.thedailyreporteronline.com/wp-content/uploads/2016/01/logo-white-92.png" width="255" height="64" alt="The Daily Reporter Retina Logo" style="max-height: 64px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
											<img src="//www.thedailyreporteronline.com/wp-content/uploads/2016/01/logo-white-32.png" width="127" height="32" alt="The Daily Reporter Mobile Logo" class="fusion-logo-1x fusion-mobile-logo-1x" />

														<img src="//www.thedailyreporteronline.com/wp-content/uploads/2016/01/logo-white-64.png" width="127" height="32" alt="The Daily Reporter Mobile Retina Logo" style="max-height: 32px; height: auto;" class="fusion-logo-2x fusion-mobile-logo-2x" />
							
			<!-- sticky header logo -->
											<img src="//www.thedailyreporteronline.com/wp-content/uploads/2017/04/logo-white-64.png" width="255" height="64" alt="The Daily Reporter Sticky Logo" class="fusion-logo-1x fusion-sticky-logo-1x" />

														<img src="//www.thedailyreporteronline.com/wp-content/uploads/2016/01/logo-white-46.png" width="255" height="64" alt="The Daily Reporter Sticky Logo Retina" style="max-height: 64px; height: auto;" class="fusion-logo-2x fusion-sticky-logo-2x" />
									</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-main-custom" class="fusion-menu"><li role="menuitem"  id="menu-item-47679"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-47679 fusion-dropdown-menu"  ><a  href="http://www.thedailyreporteronline.com/"><span class="menu-text">Home</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-55638"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55638 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/sign-in/?redirect_to=http://www.thedailyreporteronline.com/news/2020/04/03/workers-comp-employer-program-requirements-waived-amid-virus-concerns/"><span>Sign In</span></a></li><li role="menuitem"  id="menu-item-47680"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47680 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/about/"><span>About Us</span></a></li><li role="menuitem"  id="menu-item-47681"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47681 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/advertise/"><span>Advertise</span></a></li><li role="menuitem"  id="menu-item-47682"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47682 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/contact/"><span>Contact Us</span></a></li><li role="menuitem"  id="menu-item-55637"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55637 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/electronic-edition/"><span>Electronic Edition</span></a></li><li role="menuitem"  id="menu-item-47683"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47683 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/faqs/"><span>FAQs</span></a></li><li role="menuitem"  id="menu-item-47684"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47684 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/privacy/"><span>Privacy Policy</span></a></li></ul></li><li role="menuitem"  id="menu-item-48251"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48251"  ><a  href="http://www.thedailyreporteronline.com/news/"><span class="menu-text">News</span></a></li><li role="menuitem"  id="menu-item-55132"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55132 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Court Data</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-12225"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12225 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/bankruptcy/"><span>Bankruptcy</span></a></li><li role="menuitem"  id="menu-item-12226"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12226 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/building-permits/"><span>Building Permits</span></a></li><li role="menuitem"  id="menu-item-12227"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12227 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/compleas/"><span>Common Pleas Court</span></a></li><li role="menuitem"  id="menu-item-12228"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12228 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/corporations/"><span>Corporations</span></a></li><li role="menuitem"  id="menu-item-12229"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12229 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/appeals/"><span>Court of Appeals</span></a></li><li role="menuitem"  id="menu-item-12230"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12230 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/criminal-hearings/"><span>Criminal Hearings</span></a></li><li role="menuitem"  id="menu-item-12231"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12231 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/domestic/"><span>Domestic Court</span></a></li><li role="menuitem"  id="menu-item-48265"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48265 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/hearings/"><span>Hearings</span></a></li><li role="menuitem"  id="menu-item-12232"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12232 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/marriages/"><span>Marriage Licenses</span></a></li><li role="menuitem"  id="menu-item-12233"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12233 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/municipal/"><span>Municipal Court</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-60582"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60582"  ><a  href="http://www.thedailyreporteronline.com/court-data/municipal-drop-list/"><span>Drop List</span></a></li></ul></li><li role="menuitem"  id="menu-item-12234"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12234 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/probate/"><span>Probate Court</span></a></li><li role="menuitem"  id="menu-item-12236"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12236 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/deeds/"><span>Real Estate Deeds</span></a></li><li role="menuitem"  id="menu-item-12237"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12237 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/liens/"><span>Real Estate Liens</span></a></li><li role="menuitem"  id="menu-item-12239"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12239 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/usdistrict/"><span>US District Court</span></a></li><li role="menuitem"  id="menu-item-12240"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12240 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-data/vendors/"><span>Vendor Licenses</span></a></li><li role="menuitem"  id="menu-item-48390"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48390 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/court-rules/"><span>Court Rules</span></a></li></ul></li><li role="menuitem"  id="menu-item-55146"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55146 fusion-dropdown-menu"  ><a  href="http://www.thedailyreporteronline.com/public-notices/"><span class="menu-text">Public Notices</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-12238"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12238 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/public-notices/sheriff/"><span>Sheriff’s Sales</span></a></li><li role="menuitem"  id="menu-item-55147"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55147 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/public-notices/bid/"><span>Bid</span></a></li><li role="menuitem"  id="menu-item-55148"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55148 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/public-notices/divorce/"><span>Divorce</span></a></li><li role="menuitem"  id="menu-item-55149"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55149 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/public-notices/foreclosure/"><span>Foreclosure</span></a></li><li role="menuitem"  id="menu-item-55150"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55150 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/public-notices/juvenile/"><span>Juvenile</span></a></li><li role="menuitem"  id="menu-item-55151"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55151 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/public-notices/miscellaneous/"><span>Miscellaneous</span></a></li><li role="menuitem"  id="menu-item-55152"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55152 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/public-notices/probate/"><span>Probate</span></a></li></ul></li><li role="menuitem"  id="menu-item-49089"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49089"  ><a  href="http://www.thedailyreporteronline.com/magazines/"><span class="menu-text">Magazines</span></a></li><li role="menuitem"  id="menu-item-54485"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54485"  ><a  href="http://www.thedailyreporteronline.com/sportsleisure/"><span class="menu-text">Sports &#038; Leisure</span></a></li><li role="menuitem"  id="menu-item-94659"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94659 fusion-dropdown-menu"  ><a  href="http://www.thedailyreporteronline.com/associations/cmc/"><span class="menu-text">Associations</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-11773"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11773 fusion-dropdown-submenu"  ><a  href="http://www.thedailyreporteronline.com/cmc/"><span>The Columbus Metropolitan Club</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://www.thedailyreporteronline.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav>			<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>


<nav class="fusion-mobile-nav-holder"></nav>

	</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
							
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<div id="content" style="float: left;">
		

			<article id="post-106866" class="post post-106866 type-post status-publish format-standard hentry category-associated-press category-business category-news category-state category-today">
										<span class="entry-title" style="display: none;">Workers&#8217; Comp employer program requirements waived amid virus concerns</span>
			
																								
				<div class="fusion-title title fusion-sep-none fusion-title-size-two" style="margin-top:0px;margin-bottom:30px;"><h2 class="title-heading-left">Workers&#8217; Comp employer program requirements waived amid virus concerns</h2></div>
						
							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://www.thedailyreporteronline.com/author/administrator/" title="Posts by KEITH ARNOLD - The Daily Reporter" rel="author">KEITH ARNOLD - The Daily Reporter</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated rich-snippet-hidden">
			2020-04-02T10:11:19+00:00		</span>
	
<span>Friday, April 3, 2020</span><span class="fusion-inline-sep">|</span></div></div>				

												
			<div class="post-content">
				<div class="ttr_start"></div><p>The Ohio Bureau of Workers’ Compensation this week went further than its recent deferral of installment payments on insurance premiums, announcing it has set aside several requirements for premium-lowering safety programs.</p>
<p>The changes are in response to the coronavirus and an unprecedented shut-down of all non-essential activity statewide, bureau officials said in a press statement.</p>
<p>The affected programs are offered to employers as a reward for creating safer workplaces and doing BWC business online and on time.</p>
<p>“This is one more way we can answer Gov. Mike DeWine’s call for state agencies to help Ohioans and the business community through this difficult time,” said bureau Administrator and CEO Stephanie McCloud. “We’re looking at everything we do, and I’m sure more action will follow in the coming days and weeks.”</p>
<p>The bureau has waived all safety education and training requirements for this policy year — July 1, 2019, to June 30, for private employers; calendar year 2019 for public employers — for participants in the following programs:</p>
<ul>
<li>Drug Free Safety Program;</li>
<li>EM Cap Program;</li>
<li>Grow Ohio;</li>
<li>Industry Specific Safety Program;</li>
<li>One Claim Program; and</li>
<li>Policy Activity Rebate Program</li>
</ul>
<p>Discounts offered through these programs are to be applied automatically, officials said.</p>
<p>Additionally, the annual report deadline submission for Drug Free Safety Program participants has been extended to June 1.</p>
<p>The waivers follow DeWine’s signing of Ohio House Bill 197 granting the state numerous provisions designed to mitigate COVID-19’s impact on Ohioans, a press released detailed.</p>
<p>Last week, the bureau announced that unpaid insurance premium installment amounts due for March, April, and May for the current policy year may be deferred until June 1, at which time the matter is to be reconsidered.</p>
<p>With application to both private and public employers, the deferral is automatic; no request is necessary.</p>
<p>Employers that wish to submit payments for March, April, and May are free to do so. The bureau will not cancel coverage or assess penalties for amounts not paid because of the coronavirus pandemic.</p>
<p>Officials estimated that installment payments due for the three-month period total about $200 million.</p>
<p>For more on COVID-19 as it relates to the bureau, visit the Frequently Asked Questions page at bwc.ohio.gov.</p>
<div class="ttr_end"></div>							</div>
			
			<!-- Custom Ad Shortcode -->
			<br /><br /><span class="fusion-imageframe imageframe-none imageframe-1 hover-type-none"><a class="fusion-no-lightbox" href="/subscribe/" target="_blank" aria-label="The Daily Reporter Banner" rel="noopener noreferrer"><img src="http://www.thedailyreporteronline.com/wp-content/uploads/2016/01/5-days-a-week.gif" width="940" height="98" alt="The Daily Reporter" class="img-responsive wp-image-11892"/></a></span>
			
				<div class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:30px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																		<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/e-1-500x383.jpg" srcset="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/e-1-500x383.jpg 1x, http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/e-1-500x383@2x.jpg 2x" width="500" height="383" alt="Those without broadband struggle in a stuck-at-home nation" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="http://www.thedailyreporteronline.com/news/2020/04/03/those-without-broadband-struggle-in-a-stuck-at-home-nation/">Those without broadband struggle in a stuck-at-home nation</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/e-1.jpg" data-id="106868" data-rel="iLightbox[gallery]" data-title="Virus Outbreak Scarce Internet" data-caption="Ashley Bullard, left, sits on the porch of her family&#039;s rural home in North Sandwich, N.H., as her daughters Raven, center, a senior in high school, and Willow, right, a freshman at Brandeis University, try to complete their classwork from home during the virus outbreak on a very limited internet connection, Thursday, March 26, 2020. In the town of 1,200 best known as the setting for the movie &quot;On Golden Pond,&quot; broadband is scarce. Forget streaming Netflix, much less working or studying from home. Even the police department has trouble uploading its reports. ">
						Gallery					</a>
																			
				
								
								
		
						<a class="fusion-link-wrapper" href="http://www.thedailyreporteronline.com/news/2020/04/03/those-without-broadband-struggle-in-a-stuck-at-home-nation/" aria-label="Those without broadband struggle in a stuck-at-home nation"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a href="http://www.thedailyreporteronline.com/news/2020/04/03/those-without-broadband-struggle-in-a-stuck-at-home-nation/"_self>Those without broadband struggle in a stuck-at-home nation</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Friday, April 3, 2020</span>

																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/h-1-500x383.jpg" srcset="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/h-1-500x383.jpg 1x, http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/h-1-500x383@2x.jpg 2x" width="500" height="383" alt="NCAA throws baseball coaches a curve with added eligibility" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="http://www.thedailyreporteronline.com/news/2020/04/03/ncaa-throws-baseball-coaches-a-curve-with-added-eligibility/">NCAA throws baseball coaches a curve with added eligibility</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/h-1.jpg" data-id="106864" data-rel="iLightbox[gallery]" data-title="Virus Outbreak Sports Deserted Icons CWS Baseball" data-caption="Ohio State baseball coach Greg Beals says he isn&#039;t worried about the 2021 season, when the NCAA will relax the roster limit to accommodate seniors who return for another season. But with 11 incoming freshmen joining nine players who will be getting a second freshman year in 2021, Beals will face a logjam of players in 2022, especially with the 35-man roster limit back in force.">
						Gallery					</a>
																			
				
								
								
		
						<a class="fusion-link-wrapper" href="http://www.thedailyreporteronline.com/news/2020/04/03/ncaa-throws-baseball-coaches-a-curve-with-added-eligibility/" aria-label="NCAA throws baseball coaches a curve with added eligibility"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a href="http://www.thedailyreporteronline.com/news/2020/04/03/ncaa-throws-baseball-coaches-a-curve-with-added-eligibility/"_self>NCAA throws baseball coaches a curve with added eligibility</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Friday, April 3, 2020</span>

																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/b-500x383.jpg" srcset="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/b-500x383.jpg 1x, http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/b-500x383@2x.jpg 2x" width="500" height="383" alt="Rural areas fear spread of virus as more hospitals close" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="http://www.thedailyreporteronline.com/news/2020/04/03/rural-areas-fear-spread-of-virus-as-more-hospitals-close/">Rural areas fear spread of virus as more hospitals close</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/b.jpg" data-id="106872" data-rel="iLightbox[gallery]" data-title="Virus Outbreak Rural Hospitals" data-caption="Carol Talkington helps Terri Bonasso tape a notice on the emergency room door following a vigil at the closing of the Fairmont Regional Medical Center in Fairmont, W.Va. The coronavirus pandemic couldn&#039;t come at a worse time for communities trying to cope after a wave of hospital shutdowns across the rural United States. ">
						Gallery					</a>
																			
				
								
								
		
						<a class="fusion-link-wrapper" href="http://www.thedailyreporteronline.com/news/2020/04/03/rural-areas-fear-spread-of-virus-as-more-hospitals-close/" aria-label="Rural areas fear spread of virus as more hospitals close"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a href="http://www.thedailyreporteronline.com/news/2020/04/03/rural-areas-fear-spread-of-virus-as-more-hospitals-close/"_self>Rural areas fear spread of virus as more hospitals close</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Friday, April 3, 2020</span>

																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/f-1-500x383.jpg" srcset="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/f-1-500x383.jpg 1x, http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/f-1-500x383@2x.jpg 2x" width="500" height="383" alt="Watchdog finds new problems with FBI wiretap applications" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="http://www.thedailyreporteronline.com/news/2020/04/03/watchdog-finds-new-problems-with-fbi-wiretap-applications/">Watchdog finds new problems with FBI wiretap applications</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/f-1.jpg" data-id="106870" data-rel="iLightbox[gallery]" data-title="Virus Outbreak Trump" data-caption="Attorney General William Barr speaks about the coronavirus last month in Washington. The Justice Department inspector general has found additional failures in the FBI&#039;s handling of a secretive surveillance program that came under scrutiny after the Russia investigation, identifying problems with dozens of applications for wiretaps in national security investigations.
">
						Gallery					</a>
																			
				
								
								
		
						<a class="fusion-link-wrapper" href="http://www.thedailyreporteronline.com/news/2020/04/03/watchdog-finds-new-problems-with-fbi-wiretap-applications/" aria-label="Watchdog finds new problems with FBI wiretap applications"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a href="http://www.thedailyreporteronline.com/news/2020/04/03/watchdog-finds-new-problems-with-fbi-wiretap-applications/"_self>Watchdog finds new problems with FBI wiretap applications</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Friday, April 3, 2020</span>

																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/g-500x383.jpg" srcset="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/g-500x383.jpg 1x, http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/g-500x383@2x.jpg 2x" width="500" height="383" alt="Virus-shocked Hollywood gets break with streaming services" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="http://www.thedailyreporteronline.com/news/2020/04/03/virus-shocked-hollywood-gets-break-with-streaming-services/">Virus-shocked Hollywood gets break with streaming services</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/g.jpg" data-id="106869" data-rel="iLightbox[gallery]" data-title="Monthly Streaming TV Cost" data-caption="Here&#039;s how much will cost to stream TV fall 2020.
">
						Gallery					</a>
																			
				
								
								
		
						<a class="fusion-link-wrapper" href="http://www.thedailyreporteronline.com/news/2020/04/03/virus-shocked-hollywood-gets-break-with-streaming-services/" aria-label="Virus-shocked Hollywood gets break with streaming services"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a href="http://www.thedailyreporteronline.com/news/2020/04/03/virus-shocked-hollywood-gets-break-with-streaming-services/"_self>Virus-shocked Hollywood gets break with streaming services</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Friday, April 3, 2020</span>

																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
														<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							
<div class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
			<img src="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/h-500x383.jpg" srcset="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/h-500x383.jpg 1x, http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/h-500x383@2x.jpg 2x" width="500" height="383" alt="Handling mail amid coronavirus: Low risk but wash your hands" />


<div class="fusion-rollover">
	<div class="fusion-rollover-content">

																		<a class="fusion-rollover-link" href="http://www.thedailyreporteronline.com/news/2020/04/02/handling-mail-amid-coronavirus-low-risk-but-wash-your-hands/">Handling mail amid coronavirus: Low risk but wash your hands</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/h.jpg" data-id="106838" data-rel="iLightbox[gallery]" data-title="Virus Outbreak Mail" data-caption="Health experts say the risks are very low that coronavirus will remain on envelopes or packages and infect anyone that comes in contact with it. But those on the frontlines of all those deliveries, such as U.S. Postal carrier Jasmine Yang in Sacramento, Calif. , are taking steps to try to protect themselves. 
">
						Gallery					</a>
																			
				
								
								
		
						<a class="fusion-link-wrapper" href="http://www.thedailyreporteronline.com/news/2020/04/02/handling-mail-amid-coronavirus-low-risk-but-wash-your-hands/" aria-label="Handling mail amid coronavirus: Low risk but wash your hands"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a href="http://www.thedailyreporteronline.com/news/2020/04/02/handling-mail-amid-coronavirus-low-risk-but-wash-your-hands/"_self>Handling mail amid coronavirus: Low risk but wash your hands</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Thursday, April 2, 2020</span>

																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</div><!-- related-posts -->


													</article>
		</div>
<div id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-homepagesidebar" style="float: right;">
						
			<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#d2d2d2;padding:2px 5px;border-radius:3px"><center><div class="fusion-title title fusion-title-center fusion-title-size-three" style="margin-top:3px;margin-bottom:30px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double" style="border-color:#e0dede;"></div></div><h3 class="title-heading-center"><strong><span style="color: #003366;">Electronic Edition</span></strong></h3><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double" style="border-color:#e0dede;"></div></div></div>
<div class="fusion-flexslider fusion-flexslider-loading flexslider-posts"><ul class="slides"><li><a href="http://www.thedailyreporteronline.com/eedition/2020/04/03/friday-april-3-2020/" aria-label="Friday, April 3, 2020"><img src="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/1-1.jpg" alt="" /></a><div class="slide-excerpt"><h2><a href="http://www.thedailyreporteronline.com/eedition/2020/04/03/friday-april-3-2020/">Friday, April 3, 2020</a></h2></div></li><li><a href="http://www.thedailyreporteronline.com/eedition/2020/04/02/thursday-april-2-2020/" aria-label="Thursday, April 2, 2020"><img src="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/1.jpg" alt="" /></a><div class="slide-excerpt"><h2><a href="http://www.thedailyreporteronline.com/eedition/2020/04/02/thursday-april-2-2020/">Thursday, April 2, 2020</a></h2></div></li><li><a href="http://www.thedailyreporteronline.com/eedition/2020/04/01/wednesday-april-1-2020/" aria-label="Wednesday, April 1, 2020"><img src="http://www.thedailyreporteronline.com/wp-content/uploads/2020/03/1-21.jpg" alt="" /></a><div class="slide-excerpt"><h2><a href="http://www.thedailyreporteronline.com/eedition/2020/04/01/wednesday-april-1-2020/">Wednesday, April 1, 2020</a></h2></div></li><li><a href="http://www.thedailyreporteronline.com/eedition/2020/03/31/tuesday-march-31-2020/" aria-label="Tuesday, March 31, 2020"><img src="http://www.thedailyreporteronline.com/wp-content/uploads/2020/03/1-20.jpg" alt="" /></a><div class="slide-excerpt"><h2><a href="http://www.thedailyreporteronline.com/eedition/2020/03/31/tuesday-march-31-2020/">Tuesday, March 31, 2020</a></h2></div></li><li><a href="http://www.thedailyreporteronline.com/eedition/2020/03/30/monday-march-30-2020/" aria-label="Monday, March 30, 2020"><img src="http://www.thedailyreporteronline.com/wp-content/uploads/2020/03/1-19.jpg" alt="" /></a><div class="slide-excerpt"><h2><a href="http://www.thedailyreporteronline.com/eedition/2020/03/30/monday-march-30-2020/">Monday, March 30, 2020</a></h2></div></li></ul></div><strong><a href="/electronic-edition/">Archive</a></strong></center></div></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#d2d2d2;padding:10px;border-radius:3px"><div class="imageframe-align-center"><div class="imageframe-liftup"><span class="fusion-imageframe imageframe-none imageframe-2"><a class="fusion-no-lightbox" href="http://www.thedailyreporteronline.com/notices-to-attorneys/" target="_self"><img src="http://www.thedailyreporteronline.com/wp-content/uploads/2016/02/attorney-notices.jpg" width="" height="" alt="Notices for Attorneys" class="img-responsive"/></a></span></div></div></div></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fusion-flip-boxes flip-boxes row fusion-columns-1">
<div class="fusion-flip-box-wrapper fusion-column col-lg-12 col-md-12 col-sm-12"><div class="fusion-flip-box"><div class="flip-box-inner-wrapper"><div class="flip-box-front" style="background-color:#1B3647;border-color:#1691BE;border-radius:3px;border-style:solid;border-width:1px;color:#747474;"><div class="flip-box-front-inner"><div class="flip-box-grafix flip-box-no-circle"><i class="fa fa-newspaper-o fa-spin" style="color:#ffffff;"></i></div><h2 class="flip-box-heading without-text" style="color:#1691BE;">Subscribe!</h2></div></div><div class="flip-box-back" style="background-color:#1691BE;border-color:#1691BE;border-radius:3px;border-style:solid;border-width:1px;color:#ffffff;"><div class="flip-box-back-inner"><h3 class="flip-box-heading-back" style="color:#eeeded;">Subscribe Today!</h3>Subscribe to our daily publication by clicking the link below to gain access to our complete news and court filing archives.<br/><br/><a href="http://www.thedailyreporteronline.com/subscribe/" style="font-size:16px;">Subscribe</a></div></div></div></div></div>
</div><div class="fusion-clearfix"></div>
</div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#d2d2d2;padding:10px;border-radius:3px"><div class="imageframe-align-center"><div class="imageframe-liftup"><span class="fusion-imageframe imageframe-none imageframe-3"><a class="fusion-no-lightbox" href="http://www.columbusmetroclub.org" target="_blank" aria-label="Columbus Metropolitan Club" rel="noopener noreferrer"><img src="http://www.thedailyreporteronline.com/wp-content/uploads/2016/02/cmc-logo-round-hd.jpg" width="257" height="257" alt="Columbus Metropolitan Club" class="img-responsive wp-image-48824"/></a></span></div></div></div></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fusion-flip-boxes flip-boxes row fusion-columns-1">
<div class="fusion-flip-box-wrapper fusion-column col-lg-12 col-md-12 col-sm-12"><div class="fusion-flip-box"><div class="flip-box-inner-wrapper"><div class="flip-box-front" style="background-color:#1B3647;border-color:#1691BE;border-radius:3px;border-style:solid;border-width:1px;color:#747474;"><div class="flip-box-front-inner"><div class="flip-box-grafix flip-box-no-circle"><i class="fa fa-database fa-spin" style="color:#ffffff;"></i></div><h2 class="flip-box-heading without-text" style="color:#1691BE;">Push Emails</h2></div></div><div class="flip-box-back" style="background-color:#1691BE;border-color:#1691BE;border-radius:3px;border-style:solid;border-width:1px;color:#ffffff;"><div class="flip-box-back-inner"><h3 class="flip-box-heading-back" style="color:#eeeded;">Get the data you need delivered!</h3>We hand tailor court filing data and send to you on a daily or weekly basis. Saving you time and money. Learn more by clicking the link below.<br/><br/><a href="http://www.thedailyreporteronline.com/push-email/" style="font-size:16px;">Push Email</a></div></div></div></div></div>
</div><div class="fusion-clearfix"></div></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="background-color:#d2d2d2;padding:10px;border-radius:3px"><div class="imageframe-align-center"><div class="imageframe-liftup"><span class="fusion-imageframe imageframe-none imageframe-4"><a class="fusion-no-lightbox" href="http://www.columbusmetroclub.org" target="_blank" aria-label="TDR House Ad" rel="noopener noreferrer"><img src="http://www.thedailyreporteronline.com/wp-content/uploads/2016/01/Puzzling-business.gif" width="257" height="257" alt="The Daily Reporter" class="img-responsive wp-image-11893"/></a></span></div></div></div></div></div>	</div>
					
				</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-4 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="nav_menu-2" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Sections</h4><div class="menu-footer-main-container"><ul id="menu-footer-main" class="menu"><li id="menu-item-12263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12263"><a href="http://www.thedailyreporteronline.com/">Home</a></li>
<li id="menu-item-52978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52978"><a href="http://www.thedailyreporteronline.com/news/">News</a></li>
<li id="menu-item-52977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52977"><a href="http://www.thedailyreporteronline.com/electronic-edition/">Electronic Edition</a></li>
<li id="menu-item-12262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12262"><a href="http://www.thedailyreporteronline.com/?page_id=11764">Associations</a></li>
<li id="menu-item-55561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55561"><a href="http://www.thedailyreporteronline.com/sign-in/">Sign In</a></li>
<li id="menu-item-55562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55562"><a href="http://www.thedailyreporteronline.com/subscribe/">Subscribe</a></li>
</ul></div><div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">About</h4><div class="menu-footer-help-container"><ul id="menu-footer-help" class="menu"><li id="menu-item-11795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11795"><a href="http://www.thedailyreporteronline.com/about/">About Us</a></li>
<li id="menu-item-11794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11794"><a href="http://www.thedailyreporteronline.com/contact/">Contact Us</a></li>
<li id="menu-item-52976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52976"><a href="http://www.thedailyreporteronline.com/push-email/">Push Email Service</a></li>
<li id="menu-item-11796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11796"><a href="http://www.thedailyreporteronline.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-11793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11793"><a href="http://www.thedailyreporteronline.com/advertise/">Advertise</a></li>
<li id="menu-item-11792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11792"><a href="http://www.thedailyreporteronline.com/faqs/">FAQs</a></li>
</ul></div><div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
																							</div>
																																								<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
												<div id="archives-2" class="fusion-footer-widget-column widget widget_archive"><h4 class="widget-title">News Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">News Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thedailyreporteronline.com/2020/04/'> April 2020 </option>
	<option value='http://www.thedailyreporteronline.com/2020/03/'> March 2020 </option>
	<option value='http://www.thedailyreporteronline.com/2020/02/'> February 2020 </option>
	<option value='http://www.thedailyreporteronline.com/2020/01/'> January 2020 </option>
	<option value='http://www.thedailyreporteronline.com/2019/12/'> December 2019 </option>
	<option value='http://www.thedailyreporteronline.com/2019/11/'> November 2019 </option>
	<option value='http://www.thedailyreporteronline.com/2019/10/'> October 2019 </option>
	<option value='http://www.thedailyreporteronline.com/2019/09/'> September 2019 </option>
	<option value='http://www.thedailyreporteronline.com/2019/08/'> August 2019 </option>
	<option value='http://www.thedailyreporteronline.com/2019/07/'> July 2019 </option>
	<option value='http://www.thedailyreporteronline.com/2019/06/'> June 2019 </option>
	<option value='http://www.thedailyreporteronline.com/2019/05/'> May 2019 </option>
	<option value='http://www.thedailyreporteronline.com/2019/04/'> April 2019 </option>
	<option value='http://www.thedailyreporteronline.com/2019/03/'> March 2019 </option>
	<option value='http://www.thedailyreporteronline.com/2019/02/'> February 2019 </option>
	<option value='http://www.thedailyreporteronline.com/2019/01/'> January 2019 </option>
	<option value='http://www.thedailyreporteronline.com/2018/12/'> December 2018 </option>
	<option value='http://www.thedailyreporteronline.com/2018/11/'> November 2018 </option>
	<option value='http://www.thedailyreporteronline.com/2018/10/'> October 2018 </option>
	<option value='http://www.thedailyreporteronline.com/2018/09/'> September 2018 </option>
	<option value='http://www.thedailyreporteronline.com/2018/08/'> August 2018 </option>
	<option value='http://www.thedailyreporteronline.com/2018/07/'> July 2018 </option>
	<option value='http://www.thedailyreporteronline.com/2018/06/'> June 2018 </option>
	<option value='http://www.thedailyreporteronline.com/2018/05/'> May 2018 </option>
	<option value='http://www.thedailyreporteronline.com/2018/04/'> April 2018 </option>
	<option value='http://www.thedailyreporteronline.com/2018/03/'> March 2018 </option>
	<option value='http://www.thedailyreporteronline.com/2018/02/'> February 2018 </option>
	<option value='http://www.thedailyreporteronline.com/2018/01/'> January 2018 </option>
	<option value='http://www.thedailyreporteronline.com/2017/12/'> December 2017 </option>
	<option value='http://www.thedailyreporteronline.com/2017/11/'> November 2017 </option>
	<option value='http://www.thedailyreporteronline.com/2017/10/'> October 2017 </option>
	<option value='http://www.thedailyreporteronline.com/2017/09/'> September 2017 </option>
	<option value='http://www.thedailyreporteronline.com/2017/08/'> August 2017 </option>
	<option value='http://www.thedailyreporteronline.com/2017/07/'> July 2017 </option>
	<option value='http://www.thedailyreporteronline.com/2017/06/'> June 2017 </option>
	<option value='http://www.thedailyreporteronline.com/2017/05/'> May 2017 </option>
	<option value='http://www.thedailyreporteronline.com/2017/04/'> April 2017 </option>
	<option value='http://www.thedailyreporteronline.com/2017/03/'> March 2017 </option>
	<option value='http://www.thedailyreporteronline.com/2017/02/'> February 2017 </option>
	<option value='http://www.thedailyreporteronline.com/2017/01/'> January 2017 </option>
	<option value='http://www.thedailyreporteronline.com/2016/12/'> December 2016 </option>
	<option value='http://www.thedailyreporteronline.com/2016/11/'> November 2016 </option>
	<option value='http://www.thedailyreporteronline.com/2016/10/'> October 2016 </option>
	<option value='http://www.thedailyreporteronline.com/2016/09/'> September 2016 </option>
	<option value='http://www.thedailyreporteronline.com/2016/08/'> August 2016 </option>
	<option value='http://www.thedailyreporteronline.com/2016/07/'> July 2016 </option>
	<option value='http://www.thedailyreporteronline.com/2016/06/'> June 2016 </option>
	<option value='http://www.thedailyreporteronline.com/2016/05/'> May 2016 </option>
	<option value='http://www.thedailyreporteronline.com/2016/04/'> April 2016 </option>
	<option value='http://www.thedailyreporteronline.com/2016/03/'> March 2016 </option>
	<option value='http://www.thedailyreporteronline.com/2016/02/'> February 2016 </option>
	<option value='http://www.thedailyreporteronline.com/2016/01/'> January 2016 </option>
	<option value='http://www.thedailyreporteronline.com/2015/12/'> December 2015 </option>
	<option value='http://www.thedailyreporteronline.com/2015/11/'> November 2015 </option>
	<option value='http://www.thedailyreporteronline.com/2015/10/'> October 2015 </option>
	<option value='http://www.thedailyreporteronline.com/2015/09/'> September 2015 </option>
	<option value='http://www.thedailyreporteronline.com/2015/08/'> August 2015 </option>
	<option value='http://www.thedailyreporteronline.com/2015/07/'> July 2015 </option>
	<option value='http://www.thedailyreporteronline.com/2015/06/'> June 2015 </option>
	<option value='http://www.thedailyreporteronline.com/2015/05/'> May 2015 </option>
	<option value='http://www.thedailyreporteronline.com/2015/04/'> April 2015 </option>
	<option value='http://www.thedailyreporteronline.com/2015/03/'> March 2015 </option>
	<option value='http://www.thedailyreporteronline.com/2015/02/'> February 2015 </option>
	<option value='http://www.thedailyreporteronline.com/2015/01/'> January 2015 </option>
	<option value='http://www.thedailyreporteronline.com/2014/12/'> December 2014 </option>
	<option value='http://www.thedailyreporteronline.com/2014/11/'> November 2014 </option>
	<option value='http://www.thedailyreporteronline.com/2014/10/'> October 2014 </option>
	<option value='http://www.thedailyreporteronline.com/2014/09/'> September 2014 </option>
	<option value='http://www.thedailyreporteronline.com/2014/08/'> August 2014 </option>
	<option value='http://www.thedailyreporteronline.com/2014/07/'> July 2014 </option>
	<option value='http://www.thedailyreporteronline.com/2014/06/'> June 2014 </option>
	<option value='http://www.thedailyreporteronline.com/2014/05/'> May 2014 </option>
	<option value='http://www.thedailyreporteronline.com/2014/04/'> April 2014 </option>
	<option value='http://www.thedailyreporteronline.com/2014/03/'> March 2014 </option>
	<option value='http://www.thedailyreporteronline.com/2014/02/'> February 2014 </option>
	<option value='http://www.thedailyreporteronline.com/2014/01/'> January 2014 </option>
	<option value='http://www.thedailyreporteronline.com/2013/12/'> December 2013 </option>
	<option value='http://www.thedailyreporteronline.com/2013/11/'> November 2013 </option>
	<option value='http://www.thedailyreporteronline.com/2013/10/'> October 2013 </option>
	<option value='http://www.thedailyreporteronline.com/2013/09/'> September 2013 </option>
	<option value='http://www.thedailyreporteronline.com/2013/08/'> August 2013 </option>
	<option value='http://www.thedailyreporteronline.com/2013/07/'> July 2013 </option>
	<option value='http://www.thedailyreporteronline.com/2013/06/'> June 2013 </option>
	<option value='http://www.thedailyreporteronline.com/2013/05/'> May 2013 </option>
	<option value='http://www.thedailyreporteronline.com/2013/04/'> April 2013 </option>
	<option value='http://www.thedailyreporteronline.com/2013/03/'> March 2013 </option>
	<option value='http://www.thedailyreporteronline.com/2013/02/'> February 2013 </option>
	<option value='http://www.thedailyreporteronline.com/2013/01/'> January 2013 </option>
	<option value='http://www.thedailyreporteronline.com/2012/12/'> December 2012 </option>
	<option value='http://www.thedailyreporteronline.com/2012/11/'> November 2012 </option>
	<option value='http://www.thedailyreporteronline.com/2012/10/'> October 2012 </option>
	<option value='http://www.thedailyreporteronline.com/2012/09/'> September 2012 </option>
	<option value='http://www.thedailyreporteronline.com/2012/08/'> August 2012 </option>
	<option value='http://www.thedailyreporteronline.com/2012/07/'> July 2012 </option>
	<option value='http://www.thedailyreporteronline.com/2012/06/'> June 2012 </option>
	<option value='http://www.thedailyreporteronline.com/2012/05/'> May 2012 </option>
	<option value='http://www.thedailyreporteronline.com/2012/04/'> April 2012 </option>
	<option value='http://www.thedailyreporteronline.com/2012/03/'> March 2012 </option>
	<option value='http://www.thedailyreporteronline.com/2012/02/'> February 2012 </option>
	<option value='http://www.thedailyreporteronline.com/2012/01/'> January 2012 </option>
	<option value='http://www.thedailyreporteronline.com/2011/12/'> December 2011 </option>
	<option value='http://www.thedailyreporteronline.com/2011/11/'> November 2011 </option>
	<option value='http://www.thedailyreporteronline.com/2011/10/'> October 2011 </option>
	<option value='http://www.thedailyreporteronline.com/2011/09/'> September 2011 </option>
	<option value='http://www.thedailyreporteronline.com/2011/08/'> August 2011 </option>
	<option value='http://www.thedailyreporteronline.com/2011/07/'> July 2011 </option>
	<option value='http://www.thedailyreporteronline.com/2011/06/'> June 2011 </option>
	<option value='http://www.thedailyreporteronline.com/2011/05/'> May 2011 </option>
	<option value='http://www.thedailyreporteronline.com/2011/04/'> April 2011 </option>
	<option value='http://www.thedailyreporteronline.com/2011/03/'> March 2011 </option>
	<option value='http://www.thedailyreporteronline.com/2011/02/'> February 2011 </option>
	<option value='http://www.thedailyreporteronline.com/2011/01/'> January 2011 </option>
	<option value='http://www.thedailyreporteronline.com/2010/12/'> December 2010 </option>
	<option value='http://www.thedailyreporteronline.com/2010/11/'> November 2010 </option>
	<option value='http://www.thedailyreporteronline.com/2010/10/'> October 2010 </option>
	<option value='http://www.thedailyreporteronline.com/2010/09/'> September 2010 </option>
	<option value='http://www.thedailyreporteronline.com/2010/08/'> August 2010 </option>
	<option value='http://www.thedailyreporteronline.com/2010/07/'> July 2010 </option>
	<option value='http://www.thedailyreporteronline.com/2010/06/'> June 2010 </option>
	<option value='http://www.thedailyreporteronline.com/2010/05/'> May 2010 </option>
	<option value='http://www.thedailyreporteronline.com/2010/04/'> April 2010 </option>
	<option value='http://www.thedailyreporteronline.com/2010/03/'> March 2010 </option>
	<option value='http://www.thedailyreporteronline.com/2010/02/'> February 2010 </option>
	<option value='http://www.thedailyreporteronline.com/2010/01/'> January 2010 </option>
	<option value='http://www.thedailyreporteronline.com/2009/12/'> December 2009 </option>
	<option value='http://www.thedailyreporteronline.com/2009/11/'> November 2009 </option>
	<option value='http://www.thedailyreporteronline.com/2009/10/'> October 2009 </option>
	<option value='http://www.thedailyreporteronline.com/2009/09/'> September 2009 </option>
	<option value='http://www.thedailyreporteronline.com/2009/08/'> August 2009 </option>
	<option value='http://www.thedailyreporteronline.com/2009/07/'> July 2009 </option>
	<option value='http://www.thedailyreporteronline.com/2009/06/'> June 2009 </option>
	<option value='http://www.thedailyreporteronline.com/2009/05/'> May 2009 </option>
	<option value='http://www.thedailyreporteronline.com/2009/04/'> April 2009 </option>
	<option value='http://www.thedailyreporteronline.com/2009/03/'> March 2009 </option>
	<option value='http://www.thedailyreporteronline.com/2009/02/'> February 2009 </option>
	<option value='http://www.thedailyreporteronline.com/2009/01/'> January 2009 </option>
	<option value='http://www.thedailyreporteronline.com/2008/12/'> December 2008 </option>
	<option value='http://www.thedailyreporteronline.com/2008/11/'> November 2008 </option>
	<option value='http://www.thedailyreporteronline.com/2008/10/'> October 2008 </option>
	<option value='http://www.thedailyreporteronline.com/2008/09/'> September 2008 </option>
	<option value='http://www.thedailyreporteronline.com/2008/08/'> August 2008 </option>
	<option value='http://www.thedailyreporteronline.com/2008/07/'> July 2008 </option>
	<option value='http://www.thedailyreporteronline.com/2008/06/'> June 2008 </option>
	<option value='http://www.thedailyreporteronline.com/2008/05/'> May 2008 </option>
	<option value='http://www.thedailyreporteronline.com/2008/04/'> April 2008 </option>
	<option value='http://www.thedailyreporteronline.com/2008/03/'> March 2008 </option>
	<option value='http://www.thedailyreporteronline.com/2008/02/'> February 2008 </option>
	<option value='http://www.thedailyreporteronline.com/2008/01/'> January 2008 </option>
	<option value='http://www.thedailyreporteronline.com/2007/12/'> December 2007 </option>
	<option value='http://www.thedailyreporteronline.com/2007/11/'> November 2007 </option>
	<option value='http://www.thedailyreporteronline.com/2007/10/'> October 2007 </option>
	<option value='http://www.thedailyreporteronline.com/2007/09/'> September 2007 </option>
	<option value='http://www.thedailyreporteronline.com/2007/08/'> August 2007 </option>
	<option value='http://www.thedailyreporteronline.com/2007/07/'> July 2007 </option>
	<option value='http://www.thedailyreporteronline.com/2007/06/'> June 2007 </option>
	<option value='http://www.thedailyreporteronline.com/2007/05/'> May 2007 </option>
	<option value='http://www.thedailyreporteronline.com/2007/04/'> April 2007 </option>
	<option value='http://www.thedailyreporteronline.com/2007/03/'> March 2007 </option>
	<option value='http://www.thedailyreporteronline.com/2007/02/'> February 2007 </option>
	<option value='http://www.thedailyreporteronline.com/2007/01/'> January 2007 </option>
	<option value='http://www.thedailyreporteronline.com/2006/12/'> December 2006 </option>
	<option value='http://www.thedailyreporteronline.com/2006/11/'> November 2006 </option>
	<option value='http://www.thedailyreporteronline.com/2006/10/'> October 2006 </option>
	<option value='http://www.thedailyreporteronline.com/2006/09/'> September 2006 </option>
	<option value='http://www.thedailyreporteronline.com/2006/08/'> August 2006 </option>
	<option value='http://www.thedailyreporteronline.com/2006/07/'> July 2006 </option>
	<option value='http://www.thedailyreporteronline.com/2006/06/'> June 2006 </option>
	<option value='http://www.thedailyreporteronline.com/2006/05/'> May 2006 </option>
	<option value='http://www.thedailyreporteronline.com/2006/04/'> April 2006 </option>
	<option value='http://www.thedailyreporteronline.com/2006/03/'> March 2006 </option>
	<option value='http://www.thedailyreporteronline.com/2006/02/'> February 2006 </option>
	<option value='http://www.thedailyreporteronline.com/2006/01/'> January 2006 </option>
	<option value='http://www.thedailyreporteronline.com/2005/12/'> December 2005 </option>
	<option value='http://www.thedailyreporteronline.com/2005/11/'> November 2005 </option>
	<option value='http://www.thedailyreporteronline.com/2005/10/'> October 2005 </option>
	<option value='http://www.thedailyreporteronline.com/2005/09/'> September 2005 </option>
	<option value='http://www.thedailyreporteronline.com/2005/08/'> August 2005 </option>
	<option value='http://www.thedailyreporteronline.com/2005/07/'> July 2005 </option>
	<option value='http://www.thedailyreporteronline.com/2005/06/'> June 2005 </option>
	<option value='http://www.thedailyreporteronline.com/2005/05/'> May 2005 </option>
	<option value='http://www.thedailyreporteronline.com/2005/04/'> April 2005 </option>
	<option value='http://www.thedailyreporteronline.com/2005/03/'> March 2005 </option>
	<option value='http://www.thedailyreporteronline.com/2005/02/'> February 2005 </option>
	<option value='http://www.thedailyreporteronline.com/2005/01/'> January 2005 </option>
	<option value='http://www.thedailyreporteronline.com/2004/12/'> December 2004 </option>
	<option value='http://www.thedailyreporteronline.com/2004/11/'> November 2004 </option>
	<option value='http://www.thedailyreporteronline.com/2004/10/'> October 2004 </option>
	<option value='http://www.thedailyreporteronline.com/2004/09/'> September 2004 </option>
	<option value='http://www.thedailyreporteronline.com/2004/08/'> August 2004 </option>
	<option value='http://www.thedailyreporteronline.com/2004/07/'> July 2004 </option>
	<option value='http://www.thedailyreporteronline.com/2004/06/'> June 2004 </option>
	<option value='http://www.thedailyreporteronline.com/2004/05/'> May 2004 </option>
	<option value='http://www.thedailyreporteronline.com/2004/04/'> April 2004 </option>
	<option value='http://www.thedailyreporteronline.com/2004/03/'> March 2004 </option>
	<option value='http://www.thedailyreporteronline.com/2004/02/'> February 2004 </option>
	<option value='http://www.thedailyreporteronline.com/2004/01/'> January 2004 </option>
	<option value='http://www.thedailyreporteronline.com/2003/12/'> December 2003 </option>
	<option value='http://www.thedailyreporteronline.com/2003/11/'> November 2003 </option>
	<option value='http://www.thedailyreporteronline.com/2003/10/'> October 2003 </option>
	<option value='http://www.thedailyreporteronline.com/2003/09/'> September 2003 </option>
	<option value='http://www.thedailyreporteronline.com/2003/08/'> August 2003 </option>
	<option value='http://www.thedailyreporteronline.com/2003/07/'> July 2003 </option>
	<option value='http://www.thedailyreporteronline.com/2003/06/'> June 2003 </option>
	<option value='http://www.thedailyreporteronline.com/2003/05/'> May 2003 </option>
	<option value='http://www.thedailyreporteronline.com/2003/04/'> April 2003 </option>
	<option value='http://www.thedailyreporteronline.com/2003/03/'> March 2003 </option>
	<option value='http://www.thedailyreporteronline.com/2003/02/'> February 2003 </option>
	<option value='http://www.thedailyreporteronline.com/2003/01/'> January 2003 </option>
	<option value='http://www.thedailyreporteronline.com/2002/12/'> December 2002 </option>
	<option value='http://www.thedailyreporteronline.com/2002/11/'> November 2002 </option>
	<option value='http://www.thedailyreporteronline.com/2002/10/'> October 2002 </option>
	<option value='http://www.thedailyreporteronline.com/2002/09/'> September 2002 </option>
	<option value='http://www.thedailyreporteronline.com/2002/08/'> August 2002 </option>
	<option value='http://www.thedailyreporteronline.com/2002/07/'> July 2002 </option>
	<option value='http://www.thedailyreporteronline.com/2002/06/'> June 2002 </option>
	<option value='http://www.thedailyreporteronline.com/2002/05/'> May 2002 </option>
	<option value='http://www.thedailyreporteronline.com/2002/04/'> April 2002 </option>
	<option value='http://www.thedailyreporteronline.com/2002/03/'> March 2002 </option>
	<option value='http://www.thedailyreporteronline.com/2002/02/'> February 2002 </option>
	<option value='http://www.thedailyreporteronline.com/2002/01/'> January 2002 </option>
	<option value='http://www.thedailyreporteronline.com/2001/12/'> December 2001 </option>
	<option value='http://www.thedailyreporteronline.com/2001/11/'> November 2001 </option>
	<option value='http://www.thedailyreporteronline.com/2001/10/'> October 2001 </option>
	<option value='http://www.thedailyreporteronline.com/2001/09/'> September 2001 </option>
	<option value='http://www.thedailyreporteronline.com/2001/08/'> August 2001 </option>
	<option value='http://www.thedailyreporteronline.com/2001/07/'> July 2001 </option>
	<option value='http://www.thedailyreporteronline.com/2001/06/'> June 2001 </option>
	<option value='http://www.thedailyreporteronline.com/2001/05/'> May 2001 </option>
	<option value='http://www.thedailyreporteronline.com/2001/04/'> April 2001 </option>
	<option value='http://www.thedailyreporteronline.com/2001/03/'> March 2001 </option>
	<option value='http://www.thedailyreporteronline.com/2001/02/'> February 2001 </option>
	<option value='http://www.thedailyreporteronline.com/2001/01/'> January 2001 </option>
	<option value='http://www.thedailyreporteronline.com/2000/12/'> December 2000 </option>
	<option value='http://www.thedailyreporteronline.com/2000/11/'> November 2000 </option>
	<option value='http://www.thedailyreporteronline.com/2000/10/'> October 2000 </option>
	<option value='http://www.thedailyreporteronline.com/2000/09/'> September 2000 </option>
	<option value='http://www.thedailyreporteronline.com/2000/08/'> August 2000 </option>
	<option value='http://www.thedailyreporteronline.com/2000/07/'> July 2000 </option>
	<option value='http://www.thedailyreporteronline.com/2000/06/'> June 2000 </option>
	<option value='http://www.thedailyreporteronline.com/2000/05/'> May 2000 </option>
	<option value='http://www.thedailyreporteronline.com/2000/04/'> April 2000 </option>
	<option value='http://www.thedailyreporteronline.com/2000/03/'> March 2000 </option>
	<option value='http://www.thedailyreporteronline.com/2000/02/'> February 2000 </option>
	<option value='http://www.thedailyreporteronline.com/2000/01/'> January 2000 </option>
	<option value='http://www.thedailyreporteronline.com/1999/12/'> December 1999 </option>
	<option value='http://www.thedailyreporteronline.com/1999/11/'> November 1999 </option>
	<option value='http://www.thedailyreporteronline.com/1999/10/'> October 1999 </option>
	<option value='http://www.thedailyreporteronline.com/1999/09/'> September 1999 </option>
	<option value='http://www.thedailyreporteronline.com/1999/08/'> August 1999 </option>
	<option value='http://www.thedailyreporteronline.com/1999/07/'> July 1999 </option>
	<option value='http://www.thedailyreporteronline.com/1999/06/'> June 1999 </option>
	<option value='http://www.thedailyreporteronline.com/1999/05/'> May 1999 </option>
	<option value='http://www.thedailyreporteronline.com/1999/04/'> April 1999 </option>
	<option value='http://www.thedailyreporteronline.com/1999/03/'> March 1999 </option>
	<option value='http://www.thedailyreporteronline.com/1999/02/'> February 1999 </option>
	<option value='http://www.thedailyreporteronline.com/1999/01/'> January 1999 </option>

		</select>
		<div style="clear:both;"></div></div>																																				</div>
																																																									
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
				Copyright 2017 The Daily Reporter | All Rights Reserved	</div>
</div>
			<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#1691be;" href="https://www.facebook.com/The-Daily-Reporter-206129602799657/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#1691be;" href="https://twitter.com/thedailyreporteronline" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail" style="color:#1691be;" href="mailto:w&#101;&#098;mas&#116;&#101;&#114;&#064;&#116;&#104;&#101;d&#097;&#105;&#108;y&#114;&#101;&#112;or&#116;e&#114;online&#046;&#099;&#111;m" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#1691be;" href="/feed/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		
<!-- Highlight Search Terms 1.4.7 ( RavanH - http://status301.net/wordpress-plugins/highlight-search-terms/ ) -->
<script type="text/javascript">
var hlst_query = [];
var hlst_areas = ["#groups-dir-list","#members-dir-list","div.bbp-topic-content,div.bbp-reply-content,li.bbp-forum-info,.bbp-topic-title,.bbp-reply-title","article","div.hentry","div.post","#content","#main","div.content","#middle","#container","div.container","div.page","#wrapper","body"];
</script>
	<!-- Swifty Bar by WPGens www.wpgens.com -->
	<div id="sb_super_bar" class="default">

		
		<div class="sbprogress-container"><span class="sbprogress-bar"></span></div>
		

		<div id="sb_main_bar">

			<div class="sb_text-size">
									<a href="http://www.thedailyreporteronline.com/category/news/associated-press/">Associated Press</a>
							</div>

			<div class="sb_post-data">
				<h2>
					Workers&#8217; Comp employer program requirements waived ami…				</h2>
									<span class="sb_author">by KEITH ARNOLD - The Daily Reporter</span>
												<span class="sb_ttr">time: 1 min</span>
							</div>

			<div class="sb_prev-next-posts">
													<a href="http://www.thedailyreporteronline.com/news/2020/04/03/census-officials-vow-to-complete-count-on-time-despite-coronavirus/"><i class="sbicn-right-open-1"></i></a>
					<div class="sb_next_post">
						<div class="sb_next_post_image">
																				</div>
						<div class="sb_next_post_info">
							<span class="sb_title">
								<span class="sb_category">
									Associated Press								</span>
								<span class="sb_tcategory">
									Census officials vow to complete count on time des…								</span>
							</span>
						</div>
					</div>
																	<a href="http://www.thedailyreporteronline.com/news/2020/04/03/watchdog-finds-new-problems-with-fbi-wiretap-applications/"><i class="sbicn-left-open-1"></i></a>
					<div class="sb_next_post">
						<div class="sb_next_post_image">
														 <img alt="" srcset="http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/f-1-205x155.jpg, http://www.thedailyreporteronline.com/wp-content/uploads/2020/04/f-1-205x155@2x.jpg 2x"> 						</div>
						<div class="sb_next_post_info">
							<span class="sb_title">
								<span class="sb_category">
									Associated Press								</span>
								<span class="sb_tcategory">
									Watchdog finds new problems with FBI wiretap appli…								</span>
							</span>
						</div>
					</div>
							</div>

						<ul class="sb_share ">
							    <li class="sbfacebook">
			    	<a href="#" title="Share on Facebook" class="sbsoc-fb" target="_blank"><i class="sbicn-facebook"></i>
			    					    	</a>
			    </li>
			    			    <li class="sbtwitter">
			    	<a href="#" data-via="thedailyreporteronline" data-title="Workers&#8217; Comp employer program requirements waived amid virus concerns" title="Share on Twitter" class="sbsoc-tw" target="_blank" ><i class="sbicn-twitter"></i>
			  
					</a>
				</li>
			    			    <li class="sbgoogle-plus">
			    	<a href="#" title="Share on Google Plus" class="sbsoc-gplus" target="_blank"><i class="sbicn-gplus"></i>
			    							</a>
				</li>
			    			</ul>
			
			
		</div>

	</div>
	<!-- Swifty Bar by WPGens www.wpgens.com -->

<div class="pieregWrapper" style="display:none;"><iframe id='CalendarControlIFrame' src='javascript:false;' frameBorder='0' scrolling='no'></iframe><div id='CalendarControl'></div></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thedailyreporteronline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/highlight-search-terms/hlst-extend.min.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/pie-register/js/prVariablesDeclarationFooter.js?ver=4.9.2'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=prRecaptchaCallBack&#038;render=explicit&#038;ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-admin/js/password-strength-meter.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/pie-register/js/pie_password_checker.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<!--[if IE 9]>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='//www.thedailyreporteronline.com/wp-content/uploads/fusion-scripts/00db7aad93087e99e2ce58d76be9436b.js'></script>
<script type='text/javascript' src='http://www.thedailyreporteronline.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>

				
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.thedailyreporteronline.com @ 2020-04-03 00:51:12 by W3 Total Cache
-->